Jump to content

The website is under maintenance - To keep up to date of the current status, please read more here. Normal forum functions should resume over the next few weeks.

TinfoilHate

BROKEN MISSION REPORTING

Recommended Posts

Posted (edited)

CO20 Narcos Tanoa - Helicopter crew has no radios and no rack

Edit: Disregard, didn't know about new intercom interface at the time

Edited by Gkenny

Share this post


Link to post
Posted (edited)

CO40 Leafy Leaf
- Broken Babel
- likely incorrect framework config: "Casualty count. Warning no unots on team "East...."
- Random lag

Edited by Perfk

Share this post


Link to post

CO40_Clockwork_V1.tem_anizay.pbo

- Medic is not of ACE class Medic. Unable to do his job.

Share this post


Link to post

TVT 41 SND V2

Radios broken (spawned radio for Blufor Pilot and random RTO dude

Napalm script not working for jet.

Share this post


Link to post

TVT28 Reclamation PR FATA - No description in slotting screen, 2 blufor platoon leaders, AO not suited for suppression mod

Share this post


Link to post

TVT42 Dola Toll V1 -

 

INDFOR Medic not assigned as ACE Medic

Radios not scrambled

Briefing not up to SOPs

Share this post


Link to post

TVT53_Strelka_Staredown_Redux_V1.utes.pbo

No slots on opfor.

Share this post


Link to post

TVT54_Abbadaez_Assault_v2_1.fata

SEM SL 52, was not working for OPFOR, spawned in 148 as replacement.

Share this post


Link to post

CO11 Stalling Time V1 Rosche

 

Main AI attack on opfor with trucks never comes, russian reinforcements go behind friendlies and into town

Share this post


Link to post

CO27 The Ambassador Remake V1 Chernarus 

 

Chedaki BTR 60 breaks mission, throws back to mission selection screen

Share this post


Link to post
Posted (edited)
2 hours ago, Gkenny said:

CO11 Stalling Time V1 Rosche

 

Main AI attack on opfor with trucks never comes, russian reinforcements go behind friendlies and into town

Thanks! To be clear, were the reinforcements alerted beforehand? As stated in the brief, enemy probes will alert them and they will attack from the indicated direction if BLUFOR is spotted (and they will arrive before the main convoy). This is intentional (but not something we are used to and if it just doesn't work as a mission concept I'll avoid it in the future). In testing on the server I was able to avoid being spotted and the convoy did arrive, but it may have had to do with just being one player and aware of this added difficulty. I could also adjust how soon the (randomized) probes are launched towards BLUFOR lines.

Edited by RedCard

Share this post


Link to post
Posted (edited)
25 minutes ago, RedCard said:

Thanks! To be clear, were the reinforcements alerted beforehand? As stated in the brief, enemy probes will alert them and they will attack from the indicated direction if BLUFOR is spotted (and they will arrive before the main convoy). This is intentional (but not something we are used to and if it just doesn't work as a mission concept I'll avoid it in the future). In testing on the server I was able to avoid being spotted and the convoy did arrive, but it may have had to do with just being one player and aware of this added difficulty. I could also adjust how soon the (randomized) probes are launched towards BLUFOR lines.

Confirmed with Gkenny that there was more going on here. Mission broken until I figure out how to better sort out Arma 3 AI priorities for defensive missions of this kind.

Edited by RedCard

Share this post


Link to post

CO51_SBCT01_BreakingIn_HC_v1.Takistan
Missing SQF ai_drivers.sqf - Hangs entire server.

Mission must not have been tested per mission maker requirements.

Share this post


Link to post

Please remove the following mission pending conversion to OlsensFW.

Anizay:
  TVT42 Dola Toll
  COTVT35 Pillar of salam
  COTVT10 Duck Duck Goose

Rosche
 TVT47 Oh Lordy

Ruha
 COTVT35 That tree just talked
 COTVT8 Drunk driving
 TVT42 Pillar of ohmen
 TVT50 Hole in one
 TVT51 Route root

Edited by Aphex

Share this post


Link to post

Co23 Island Thunder V1 Altis - ACRE error that broke radios near start of mission, no JIP

Edited by Gkenny

Share this post


Link to post

@Gkenny There is JIP teleport, it is done through the ACE Self Interaction menu. As for the ACRE error, I can't pin that down. I did have the ACRE framework disabled in the UO Framework but I switched that on now. Maybe it will fix it, maybe it won't.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...