Jump to content
Sign in to follow this  
Mikemike

UO-Mod and UO-Map pack signature mismatch issue!

Recommended Posts

Hey guys i have been trying to fix an issue where both the uo-map pack and the uo-mod pack both say signature mismatch which prevents me from joining the server. On my laptop I don't have this issue its only on my desktop which is weird. I have tried re downloading along with repair and a couple other thing. I even got help in the teamspeak but still no luck. Does anyone have any idea what I can do to fix this issue. Thanks in advance.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...