Jump to content

TeamSpeak Push-to-Talk issue

Recommended Posts



First, I understand this is the ARMA 3 tech support forum but I didn't have a better idea of where to ask this question. My apologies. 


After reverting from TS 3.1 to TS 3.0 I am having an issue with my push to talk settings. Whenever I join into any UO TS channel my Push-to-Talk settings change and I have to go into the 'Self' drop down menu and re-select Hotkey Profile>Default. While this is not a major issue it does become annoying in missions when I have to alt-tab during setup make my mic work. Any idea on what settings I need to change to either force Push-to-Talk or force the profile to remain 'default'. 


Again apologies if this is in the wrong forum subsection.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...