Jump to content
Sign in to follow this  
jaynus

ACRE2 Private Revision - looking for testers

Recommended Posts

Hi guys -

 

I've come back into the project fold that is ACRE with Nou in the past few weeks. We have some major developments and changes, that require some pretty hardware diverse testing. This version integrates a new solution called JVON - our own complete voice solution. This private development branch completely eliminates TS3, and will in the end allow ACRE2 to run for A3 without any external programs, random upgrades, DLL copying, or anything else that is generally considered a hassle with TS3.

 

 

Who we need - READ THIS FIRST PLEASE

 

These are the people we are really looking for:

 

- Anyone who has been heavily involved in ACRE/ACRE2 testing in the past 4 years - we don't want to have to re-teach testing

- If you have had the ACRE2 Volume issue, please, come test!!!

- People with cheap/odd surround sound headphone setups.

- People with real surround sound setups

- You need a decent network connection, or a known shitty one

- You need to be at least partially tech savvy to help us debug and test

 

 

What works

The entire system is mostly designed as a complete replacement for TS3. However, we have things designed to allow for seamless integration into ArmA3. For testing these are turned off - you'll need to pop open the client instead on your own, and join our test server. ACRE has been tested in small setups and seems to integrate perfectly with JVON. We need to test actual usage now.

For JVON specifically, the only major chat features we have are:

- Channels, or "Buckets" as they are called in JVON, are partially implemented and working

- The plugin system and with that, ACRE, is implemented and working.

- We do not do network throttling at the moment with Mutes, so expect the test to be traffic heavy.

 

What we need to test

 

- Playing in game with it (YAY!?)

- Varying performance and delay with people in a game

- Different audio configurations (surround, stereo, and different bitrates and samplerates)

- Some back end automated systems for debugging

 

What we need from you

- You need to register at the ACRE placeholder site for now

- Being okay with the current test client sending system information back to us. Specifically, it will gather sound card configuration and dxdiag information. It will automatically upload crash dumps to us on crashing.

 

How to Join the Test

Register at http://acre.idi-systems.com/account/register/ so we can give access to the download when its ready.

 

And post here and let us know what your setup is.  We'll start distributing the test clients in a day or two, and hopefully set up a test session (or 5) this weekend. We will use the e-mails from registration on the site, as well as this post to coordinate joint testing sessions.

 

Please let us know below what kind of sound setup you have (and if you have the ACRE volume bug), so we can plan ahead.

Edited by jaynus

Share this post


Link to post

Setup 1

i7-2600k (Multi Output Setup) Varies for game audio between 5.1 zone and 7.1 zones while using wireless headset for ACRE/communications.

Wireless Headset (USB)

3.5mm Speakers (5.1)

DisplayPort > HDMI > Receiver (7.1 setup) Multizone

 

 

Setup 2

i7-4670 Simple setup.

Onboard Sound - Headphones/Wireless + Desktop Speakers/Mixed outputs.

Share this post


Link to post

Alright i7 machine running 2 sound systems. First is a 5.1 surround (5 speakers per ear, not virtual, Tritton AX Pro) headset connected optically to a dedicated sound card (Creative Sound Blaster X-Fi Titanium). Second is a 5.1 surround sound speaker system connected via 3.5mm jack to the same sound card but can be connected to mobo and use on-board sound if required.

Share this post


Link to post

I think I can help.

My internet connection should be one of the worst here. My Download speed is 6~8Mpbs and 0.6Mpbs of upload. My ISP routing is abysmal and I usually have to deal with package loss on TS. My ping to the US is around 190~220.

 

2600k, 16gb 1600mhz 9-9-9-24.

Asus Xonar DGX + AntLion Modmic 4.0 + Razer Tiamat 2.2

Share this post


Link to post

I'll be more than happy to help, and I also have the low volume issue with Acre2+Ts.

 

My specs

i5 4460, got a onboard soundcard (motherboard is a Asus H81M-K) that uses Realtek drivers. My headphones are some pretty cheep stereo ones.

 

My connection is not that great either, 13Mbps download speed and 0.9Mbps upload, but never had any real issue either in game or with TS before at UO.

Share this post


Link to post

I would love to help, been using ACRE/ACRE2 for two years now.

 

 

FX8350 @4.0 GHz

WINDFORCE GTX 970

8GB @ 2133MHz

 

3.5mm Sennheiser HD 558

Onboard audio

 

80Mbps/10Mbps connection

 

 

~180ms ping to NA

Share this post


Link to post

 

- Anyone who has been heavily involved in ACRE/ACRE2 testing in the past 4 years - we don't want to have to re-teach testing

 

 

I Totally lack this experience but I might be of help.

 

Specs:

I7 4770K @ 4.1GHz

16GB @ 2133MHz

GTX 590 (single card sli 1,5gb per core, 384 bits per core

 

Audio:

3,5 mm Ozaki Subwoofer 5.1

3,5 mm Steel Series 7H 5.1 Headphones (Default device)

 

Connection:

10Mbs / 1Mbs.

170~210 NA ping.

Share this post


Link to post

I have not done any ACRE testing in the past but I am familiar with it. I have possibly an interesting setup.
 

Specs:

 

AMD Phenom II X4 965 3.4GHz

4 GB 1600MHz

ATI/AMD HD 7870 

 

Also since this effects performance on ARMA 3 I am running it on a Samsung 100 GB SSD.

 

Audio:

 

I have on board sound on my MSI MB but I don't use it. Currently all sound is via a Gamecom 7.1 usb headset. I don't have quiet sounds per-say but I have a noticeable cut out from voices directly behind my avatar. 

 

Connection:

 

10Mbs/1Mbs

 

~03:00z - ~06:00z the connection exceeds what I should be limited to I don't have the figures but it is due to being on a University network and I assume I am the only one on there. 

Edited by Cunnah

Share this post


Link to post


I'm in. I was there from the beginning. I remember how God awfully painful this crap was and how we had to endure your shenanigans. Welcome back, and bring it on, Bitch. 

 

We shall embrace this opportunity. Shall we all.....
Kill Ourselves?

Specs:
I7 920@ 2.67GHz 2.67GHz
6GB RAM

GTX 570 X 2 - SLI

Audio:

Logitech G39 Headset, 7.1 Digital Surround

 

Connection:
20Mbs
50 NA ping.

Edited by Zedic

Share this post


Link to post

AMD Athlon II X3 450 Rana Triple-Core 3.2GHz 

12GB

GeForce GT 620

 

Sound:

Turtle Beach X12 with simulated surround sound.

 

Connection:

34Mbs down

2.27 up

25 NA ping

Share this post


Link to post

I was not heavily involved any of the ACRE/ACRE2 testing in the last 5 years. Regardless, if you need help let me know and I will help.

 

i7 2600k

6870

16 GB

Rocat RAVE 5.1

Share this post


Link to post

I was there briefly during the ACRE2 Testing with the accompanying Clearing "training"

MY Build:

AMD 8120 Eight Core -3.10 GHz

16GB Ram
64Bit OS, 64 based Processor

Turtle Beach Earforce PLA

 

Decent connection

Share this post


Link to post

i have the low sound bug.:(

 

i5-3570K

8GB

r9-280x

asus p8z77 m-pro

win 7 64 bit

 

using onboard ALC892 with a sharkoon 5.1 headset connected via optical cable.

Share this post


Link to post

oh hey old people are posting again

 

i7 930

6970

6gb ram

windows 7 64----will be moving to windows 10 dev preview or w/e so we can test that too

 

sound stuff

logitech 5.1

3.5mm logitec keyboard hookup with headphones that sometimes acts weird

Share this post


Link to post

i7 -3770k

16GB Ram

Onboard Chipset Intel HD Graphics 4000 (until Jimbo's/Azzwort's GFX arrive) (this was originally just a workstation, not a gaming PC. Don't judge me.)

Windows 7 x64

1Mbs/100kbs. Best connection ever in UO.

 

Sound:

Output: Microsoft LifeChat LX-3000

Input: M-Audio Producer USB Microphone

 

I do have the ACRE2 Sound volume issue. I never beta-tested ACRE before, but I use it since 2011. That said, with those specs, am I still wanted here?

Edited by Kowgan

Share this post


Link to post

We have a checkpoint test build prepared for testing.

 

Also, Nou just (cross fingers) fixed the ACRE volume bug. Win.

 

We need testers tomorrow (Sunday) for both JVON and ACRE. So please poke us on TS tomorrow if you are available. I will send corresponding emails requesting this as well.

Share this post


Link to post

We have a checkpoint test build prepared for testing.

 

Also, Nou just (cross fingers) fixed the ACRE volume bug. Win.

 

We need testers tomorrow (Sunday) for both JVON and ACRE. So please poke us on TS tomorrow if you are available. I will send corresponding emails requesting this as well.

Been there, poked a few, nobody answered. Couldn't test at the end.

 

But in the good news, it looks like the low sound volume issue is gone since this latest update. It actually got pretty loud, and I had to turn my extra TS volume back to 0 to avoid most volume clipping. Nice job, thank you for the effort!

Share this post


Link to post

Sorry was working over the weekend, only received this this morning. I will attempt to test when possible. 

Share this post


Link to post

Thanks everyone.

 

We will be scheduling an official UO server test this week. We'll announce it on the site here as well as email.

Share this post


Link to post

Signed up to help as well.

 

System specs:

Primary audio - Logitech G35 7.1 Surround Sound Headset

Can also test with basic stereo headset running through a RealTek ALC892

 

Core i7 2720QM @ 2.2GHz

GeForce GTX 485M

 

I have a good and fast Internet connection, but can easily throttle the bandwidth down on my router to simulate a crappy one.

Haven't been involved in ACRE testing before, but have been using it since it was placed on UO Primary.

 

Also have personal experience with PRC-119, PRC-152, and a variety of helicopter-scale ICS systems and ARC radios.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...