Jump to content

The website is under maintenance - To keep up to date of the current status, please read more here. Normal forum functions should resume over the next few weeks.

TimePointFive

Members
  • Content Count

    10
  • Joined

  • Last visited

  1. I'm getting my ass kicked by this game.
  2. I'd like to be included as long as friendly fire is enabled in the sequel.
  3. TimePointFive I'd like to request a waiver since I've attended a good chunk of a famil course and have 60+ hours in UO servers.
  4. I'll definitely be in once I pick up the game.
  5. I had the same problem, here's how I fixed it! open the 'Settings' tab in TS3 Choose 'Plug-ins' Highlight 'ACRE2' Click 'Settings' Turn up both sliders until volume is good in-game (mine are about 75%). Restart TS3 I see you said you played with these settings, but I thought I'd type them up for anyone else with this issue. Also, try boosting playback volume in TS3 and turning effects volume down from within Arma 3. Hope this helps!
×
×
  • Create New...